Menu

Depuis mises à jour problèmes de couleurs [Résolu/Fermé]

Itanos 4 Messages postés samedi 24 septembre 2016Date d'inscription 25 septembre 2016 Dernière intervention - 24 sept. 2016 à 19:57 - Dernière réponse : pistouri 10000 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 3 octobre 2018 Dernière intervention
- 25 sept. 2016 à 10:51
Bonjour,
W10, mises à jour récentes (très longues d'ailleurs).
Depuis (mais est-ce lié ?) j'ai des problèmes de couleurs (du bureau, de l'affichage...). Je suis allée sur les paramètres Personnalisation Arrière-plan et aussi Couleurs. A force de cliquer ici ou là sans comprendre exactement ce que je faisais j'ai sans doute aggravé mon cas, j'obtiens des résultats aberrants. Même mes propres photos sont décolorées, idem pour les icônes du bureau, tout !
Mon écran est un ProLite B2409hds, mais je n'arrive pas à régler les couleurs par là non plus.
Merci beaucoup de m'aider (compte tenu du fait que je suis assez maladroite en informatique).
Afficher la suite 

7 réponses

pistouri 10000 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 3 octobre 2018 Dernière intervention - Modifié par pistouri le 24/09/2016 à 20:30
0
Merci
bonsoir ,

Commencer par vérifier la résolution d'écran :
clic droit sur le bureau--> paramétres d 'affichage --> paramétres d 'affichage avancés (au bas de la page )--> résolution : mettre la résolution recommandée
voir si c 'est mieux (redémarrer le pc )
ou bien passer par la carte graphique
la méme opération mais cette fois avec les options de votre carte graphique
clic droit sur le bureau--> selectionner le panneau de configuration Nvidia
ou clic sur AMD Catalyst Control Center -->résolution d 'écran


pistouri
Itanos 4 Messages postés samedi 24 septembre 2016Date d'inscription 25 septembre 2016 Dernière intervention - 24 sept. 2016 à 22:45
0
Merci
Merci déjà, grand merci, pour une réponse aussi rapide.
1. Le premier conseil: en effet j'étais déjà sur la résolution "recommandée".
2. Pour le deuxième: j'avoue que je ne sais rien de ma carte graphique, donc je ne sais pas non plus atteindre les "options de la carte graphique".
3. Mon clic droit sur bureau me donne "panneau de configuration Nvidia", très bien. J'ai cliqué sur "restaurer les valeurs par défaut", espérant revenir à ma situation antérieure. Mais non, j'ai sans doute trop perturbé moi-même les couleurs par tous mes essais. Je me suis emmêlé les pinceaux (le cas de le dire !) entre les termes "arrière-plan" et "contraste élevé", "thème". Comment revenir en arrière ?

Pensez-vous que ce soit une question de "résolution" ? Les mises à jour de W10 ne sont-elles pas en cause ? ce que je voudrais c'est revenir à l'état antérieur, qui me donnait toute satisfaction.

Merci à vous,
pistouri 10000 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 3 octobre 2018 Dernière intervention - 24 sept. 2016 à 23:04
0
Merci
  • pour Nvidia

  • Sinon Actualiser le PC sans perte de documents-->celà remettra las parametres et fichiers systéme par défaut (la restauration systéme à une date précédente ne marchera pas si c 'est la mise niveau vers la version 1607 )

Maintenant si vous etes sur la version 1607 -->revenir à la version 1511(le délais est de 9 jours)
la procédure:
touches claviers Windows + i ou passer par Parametres --> mises à jours et sécurité --> retrograder

Itanos 4 Messages postés samedi 24 septembre 2016Date d'inscription 25 septembre 2016 Dernière intervention - 25 sept. 2016 à 10:15
0
Merci
Vous m'êtes jusqu'ici d'un grand secours, merci.
Si je n'abuse pas, je voudrais encore que vous m'aidiez à comprendre un élément de votre réponse:
Ce que vous me proposez donc c'est de revenir à l'état antérieur aux mises à jour, ai-je bien compris ? mais comment savoir si je suis "sur la version 1607" ou sur une autre ? Les mises à jour (qui ont duré au moins 2 heures) se sont faites il y a 4 ou 5 jours, est-ce un indice ?
Merci déjà, mais on est dimanche, j'abuse sans doute un peu, sans m'impatienter toutefois ;o)

P.S. Le message que je vous écris ici est - un des symptômes - sur un horrible fond turquoise vif, les icones du bureau lorsque la souris pointe dessus sont noires...
pistouri 10000 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 3 octobre 2018 Dernière intervention - Modifié par pistouri le 25/09/2016 à 10:31
0
Merci
  • Vérifier la version actuelle de Windows 10

touches clavier Windows + i ou passer Paramétres --> systéme -->information systéme : noter la version 1511 ou 1607
  • revérifier pour les réglages couleurs

Windows + i ou passer Paramétres --> personnalisation -->couleurs

puis ouvrir la ligne du bas : paramétres de contraste élevé
mettre sur aucun--> ok
  • appuyer sur auto de votre écran



pistouri
Itanos 4 Messages postés samedi 24 septembre 2016Date d'inscription 25 septembre 2016 Dernière intervention - 25 sept. 2016 à 10:44
0
Merci
Ça y est !
Vous m'avez tenue par la main jusqu'au bout et j'y suis !
J'avais bien la version 1607, mais j'étais aussi en "contraste élevé". Donc "aucun" a achevé de résoudre le problème (que j'avais sans douté aggravé moi-même en tâtonnant).
[J'ai aussi un écran séparé, mais je n'ai pas trouvé la ligne "auto", mais peu importe, tout est ok]
Mille mercis à vous, pistouri !
pistouri 10000 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 3 octobre 2018 Dernière intervention - 25 sept. 2016 à 10:51
-1
Merci
Ravi de vous avoir aidé
pour l 'écran, vous avez un bouton Menu--> une fonction auto pour mettre l 'écran à sa bonne valeur .
Bon Dimanche